07.05.2019 Teisipäev

Mobiil-ID kasutajad peavad uuendama tarkvara

5. juunist saab ID-kaardi tarkvaras DigiDoc4 allkirjastada dokumente mobiil-ID-ga vaid siis, kui kasutaja on DigiDoc4 tarkvara ära uuendanud.
Mobiil-ID kasutajad peavad uuendama tarkvara
Mobiil-ID kasutajad peavad uuendama tarkvara Foto: PM

Kui arvuti nädala jooksul ise DigiDoc4 tarkvara uuendamist automaatselt ei paku, saab uusima, pärast 8. aprilli avalikustatud versiooni 4.2.1 alla laadida SIIT. MacOS-i kasutajad leiavad App Store'ist rakenduse DigiDoc4 Client.

RIA peadirektori asetäitja Andrus Kaarelson toonitas, et uuendus puudutab neid, kes kasutavad digiallkirja andmiseks DigiDoc4 tarkvara ja mobiil-ID-d. „ID-kaardiga saab digiallkirja anda ka varasema DigiDoc4 versiooniga. Kui mobiil-ID kasutaja autendib end ja lisab allkirja e-teenuses, siis ta ei pea midagi tegema. Sellisel juhul vastutab e-teenuse omanik uuendamise eest,“ ütles RIA kõneisik.

DigiDoc tarkvara uendamine on vajalik, sest usaldusteenuse pakkuja SK ID Solutions võtab 5. juunist kasutusele uue sertifikaadi ning see mõjutab kõiki mobiil-ID toega seotud teenuseid. E-teenuse pakkuja leiab lisainfot uue sertifikaadi kohta ettevõtte kodulehelt http://www.sk.ee. Kui tarkvara kohe ära uuendada, siis ei mõjuta kasutajaid üleminek ühelt sertifikaadilt teisele.

DigiDoc4 tarkvara on kasutusel üle 600 000 arvutis, igal kuul antakse tarkvara abil üle poole miljoni digiallkirja.


Küsi nõu!

  Esita küsimus

Liituge meiega sotsiaalvõrgustikes